正在加载中...

关闭
请选择需要拨打的号码
关闭
请根据问题类型选择QQ咨询

万网空间安装wordpress报错提示无法连接数据库或内部服务器错误解决方法

万网空间安装wordpress报错提示无法连接数据库或内部服务器错误解决方法

阿里云虚拟主机/万网空间是完美支持wordpress各版本程序的。但有的用户开通万网主机后,安装wordpress时遇到internal server error的报错,无法继续,是什么原因呢?


QQ截图20160929143130.jpg


但是新买的万网主机,需要到控制面板里将php版本修改为php5.4以上,推荐php5.5.

同时,要在万网主机控制面板里将php.ini的所有参数打开(register global除外)

保存即可解决安装故障。如果数据库提示无法连接,可以在控制面板里重置数据库密码,注意加密模式要选择41位哦!


canshu.jpg


555555555555.jpg

另外友情提示:wordpress因是国外的程序,程序调用的第三方css,js等资源都是境外的地址,有的在国内不能访问,因此没有优化的wordpress会非常慢,甚至会卡死。

建议参考我司提供的wordpress加速方案进行优化以获取更好的性能。

如果不会自行调试优化,可以我司还提供了网站管家服务和网站修改增值服务,欢迎垂询!



返回上一页