正在加载中...

关闭
请选择需要拨打的号码
关闭
请根据问题类型选择QQ咨询

wordpress迁移到阿里云虚拟主机提示不支持mysql低版本和utf8mb4怎么办?

wordpress迁移到阿里云虚拟主机提示不支持mysql低版本和utf8mb4怎么办?

阿里云虚拟主机目前的mysql版本为5.1,如果您的网站从主机公园等服务商迁移到阿里云,那么可能会遇到需要将mysql降版本的问题,同时还会有utf8mb4的报错,因为mysql5.1还不支持collate utf8mb4,排序和字符串编码都不支持utf8mb4.

那么你需要对数据库进行将版本处理,同时将4位字节长度的utf8mb4改为3位字节的utf8,这样就可以完美兼容阿里云虚拟主机了。

如果您没有专业技术人员,可以联系万维景盛客服购买技术服务,为您提供相关解决方案。


返回上一页